All systems operational

Incorrect validation emails

Resolved
Operational
Started 2 months ago Lasted about 1 hour

Affected

Dashboard
Notifications
Email
Updates
  • Resolved
    Resolved

    The issue is now resolved. Your custom domain setup on your dashboard should look ok.

    Vercel informed us that they rolled back a recent change they did, which should fix the issue.

  • Identified
    Identified

    Our system sent incorrect custom domain validation emails.

    If it's the first alert you get for a while, then your domain is correctly configured.

    The false alarms and incorrect domain status on your dashboard seems to be caused by an incorrect CAA validation by our provider (Vercel)

    We're still investigating the issue, and opened a support case with them.

    But rest assured, your domains are correctly configured and there won't be any disruptions.