Instatus - Outages with some of our services – Incident details

All systems operational

Outages with some of our services

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Private status pages

Partial outage from 7:35 AM to 9:35 AM

Incident response

Partial outage from 7:35 AM to 9:35 AM

Maintenance Automations

Major outage from 7:35 AM to 9:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We faced issues with some of our services, including scheduled maintenance periods, private status pages, and adding incidents for some customes. This was caused by outages to our providers including AWS and Vercel.