Instatus - Incorrect degraded checks – Incident details

All systems operational

Incorrect degraded checks

Resolved
Partial outage 30 %
Started 4 days agoLasted about 1 hour

Affected

Uptime monitoring

Partial outage from 1:10 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    Issue is now fixed. We removed the incorrect records added during the incident.

  • Identified
    Identified

    We had a buggy release that resulted in checks incorrectly marked as degraded