Instatus - Some issues with SSO auth and Directory Sync – Incident details

All systems operational

Some issues with SSO auth and Directory Sync

Resolved
Partial outage 15 %
Started 19 days agoLasted about 1 hour

Affected

Private status pages

Partial outage from 7:13 PM to 8:03 PM

Dashboard

Partial outage from 7:13 PM to 8:03 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved by them applying a fix that mitigated their upstream outage.

    Please feel free to continue monitoring their incident.

  • Identified
    Identified

    There's a current issue with our upstream provider, WorkOS. Here's their incident report.

    We use it for login via SSO as well as Directory Sync.