Instatus - Outage to our dashboard, API and private pages – Incident details

All systems operational

Outage to our dashboard, API and private pages

Resolved
Major outage
Started over 1 year agoLasted 9 minutes

Affected

Private status pages

Major outage from 12:34 PM to 12:43 PM

Dashboard

Major outage from 12:34 PM to 12:43 PM

API

Major outage from 12:34 PM to 12:43 PM

Maintenance Automations

Major outage from 12:34 PM to 12:43 PM

Integrations

Major outage from 12:34 PM to 12:43 PM

Notifications

Major outage from 12:34 PM to 12:43 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved!
    Super pumped for tomorrow's launch!

  • Monitoring
    Monitoring

    We're doing a big launch tomorrow!
    While releasing updates and doing migrations, we triggered a 10-minute outage.
    Stay tuned!