Resolved
Had a major outage affecting our dashboard, API and private pages

Started
November 09, 2022 at 10:25 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
API
Create status page
Dashboard
Monitoring Apps
Private status pages
Notifications
Discord
Email
Microsoft Teams
RSS & Atom
SMS
Slack
Webhooks
  • Resolved
    November 10, 2022 at 12:31 AM

    Issue was resolved by implementing a database restore! We will work on having documented steps to implement in case an unexpected database outage occurs so that we can resolve this quicker in the future.

  • Monitoring
    November 09, 2022 at 10:25 PM

    We had an unexpected outage affecting our AWS Aurora database cluster. This resulted in our customers not being able to login to their dashboard, access the API, or access private status pages for about 2 hours. We implemented a database restore as suggested by AWS, and services are back to normal again!

    aws-outage