Resolved
Issues with some status pages

Started
October 13, 2022 at 5:30 PM
Status
Resolved after 23 minutes

Impact

Partial outage
Affected
Public status pages
  • Resolved
    October 13, 2022 at 5:52 PM

    We released a fix and everything is back up and running.

  • Monitoring
    October 13, 2022 at 5:30 PM

    There is an issue with loading some public status pages. It's due to a new code release that caused issues to some pages.