Resolved
Issues accessing the API, dashboard, and private pages

Started
September 20, 2022 at 6:25 PM
Status
Resolved after 10 minutes

Impact

Major outage
Affected
API
Dashboard
Private status pages
Notifications
Discord
Email
Microsoft Teams
RSS & Atom
SMS
Slack
Webhooks
  • Resolved
    September 20, 2022 at 6:35 PM

    Issue confirmed to be resolved!

  • Monitoring
    September 20, 2022 at 6:25 PM

    You may have been having trouble accessing the API, dashboard or private pages. We implemented a fix for that and currently monitoring the result.