Resolved
Issue with status page access for some supported languages

Started
July 23, 2022 at 6:05 PM
Status
Resolved after 20 minutes
Affected
Status pages

Impact

Partial outage
  • Resolved
    July 23, 2022 at 6:25 PM

    Issue is now resolved!

  • Monitoring
    July 23, 2022 at 6:05 PM

    There was an issue with status page access for some supported languages. We implemented a fix for this, and currently monitoring the result.