Resolved
Instability with status pages (free plan)

Started
May 06, 2022 at 6:30 AM
Status
Resolved after about 2 hours
Affected
Status pages
API

Impact

Minor outage
  • Resolved
    May 06, 2022 at 8:46 AM

    We resolved this issue. Currently monitoring the results and working on long term solutions for it.

  • Identified
    May 06, 2022 at 6:30 AM

    We are working on a fix for this incident.