Resolved
Issues affecting stability of free status pages

Started
January 25, 2022 at 3:53 PM
Status
Resolved after 1 day
Affected
Status pages

Impact

Degraded performance
  • Resolved
    January 26, 2022 at 5:35 PM

    Issue is resolved now!

  • Monitoring
    January 26, 2022 at 5:00 PM

    Released a fix for this now, and it seems to be working. Currently monitoring the results to see if it's fixed for everyone.

    If you're currently affected by this, please email support@instatus.com

  • Identified
    January 25, 2022 at 3:53 PM

    We are working on a fix for this incident.