Resolved
Issues logging in to the dashboard

Started
January 21, 2022 at 2:56 PM
Status
Resolved after about 1 hour
Affected
Dashboard

Impact

Major outage
  • Resolved
    January 21, 2022 at 3:58 PM

    Just resolved the issue with logging into the dashboard.

  • Monitoring
    January 21, 2022 at 2:56 PM

    We implemented a fix and currently monitoring the result.