Resolved
Issues with sending SMTP email, Postmark emails and Webhooks

Started
November 10, 2021 at 12:00 PM
Status
Resolved after 1 day
Affected
Notifications
Email
Notifications
Webhooks

Impact

Minor outage
  • Resolved
    November 11, 2021 at 4:34 PM

    Just resolved the issue!

    This is a temporary solution. SMTP, Postmark & Webhooks might not be 100% reliable in the next few days. But currently working on a new queue system as long-term, reliable solution.

  • Identified
    November 10, 2021 at 12:00 PM

    Problem occurred with the queue manager. This caused issues sending emails if you have an SMTP or Postmark integration, and sending Webhook updates.

    Currently working on a fix and will add an incident update