Resolved
New status pages aren't perfectly released

Started
October 07, 2021 at 7:17 PM
Status
Resolved after 20 minutes
Affected
Create status page

Impact

Minor outage
  • Resolved
    October 07, 2021 at 7:37 PM

    Issue is now fixed and the queue for status pages has been fully deployed

  • Identified
    October 07, 2021 at 7:17 PM

    Due to issues with NPM, new status pages aren't correctly released.

    New customers will still be able to access a fallback system, but it won't be as performant.