Resolved
Dashboard wasn't working

Started
August 29, 2021 at 12:50 PM
Status
Resolved after 10 minutes
Affected
Dashboard

Impact

Major outage
  • Resolved
    August 29, 2021 at 12:59 PM

    Issue is resolved now!

  • Monitoring
    August 29, 2021 at 12:50 PM

    We implemented a fix and currently monitoring the result.