Resolved
Issues with accessing the dashboard

Started
July 07, 2021 at 4:00 AM
Status
Resolved after about 3 hours
Affected
Dashboard
API

Impact

Partial outage
  • Resolved
    July 07, 2021 at 7:00 AM

    We just resolved the issue!

  • Monitoring
    July 07, 2021 at 4:00 AM

    We implemented a fix and currently monitoring the result.