Resolved
Issues with updating status pages

Started
June 15, 2021 at 10:30 PM
Status
Resolved after about 1 hour
Affected
Status pages
Notifications
SMS
Notifications
Email
Monitoring Apps
Dashboard
Notifications
Webhooks
Notifications
RSS & Atom
API
Create status page
Notifications
Slack
Notifications
Discord

Impact

Partial outage
  • Resolved
    June 15, 2021 at 11:37 PM

    Issue is resolved now!

  • Identified
    June 15, 2021 at 10:30 PM

    Issues occurred while upgrading the database. Status pages became read-only for about an hour.