Resolved
Sending emails wasn't working

Started
May 14, 2021 at 7:00 PM
Status
Resolved after about 15 hours
Affected
Notifications
SMS
Notifications
Email
Notifications
Webhooks
Notifications
RSS & Atom

Impact

Minor outage
  • Resolved
    May 15, 2021 at 10:16 AM

    We just resolved the issue!

  • Investigating
    May 14, 2021 at 7:00 PM

    We are currently investigating this incident.