Resolved
Trouble reaching status pages from China

Started
May 14, 2021 at 1:30 PM
Status
Resolved after about 2 hours
Affected
Status pages
Dashboard
Create status page

Impact

Operational
  • Resolved
    May 14, 2021 at 3:29 PM

    Vercel has fixed the issue :D Status pages should be accessible everywhere

  • Identified
    May 14, 2021 at 1:30 PM

    There are currently issues with reaching Vercel deployments from China. Since our status pages are hosted on Vercel, we're facing the same issue.

    You can follow the issue here: https://www.vercel-status.com/incidents/r758bhbklgfd