Resolved
Degraded performance for some status pages

Started
April 25, 2021 at 2:36 PM
Status
Resolved after about 6 hours
Affected
Status pages
Create status page

Impact

Degraded performance
  • Resolved
    April 25, 2021 at 8:21 PM

    I've slowed down the shipment of new pages, which should resolve all issues

  • Identified
    April 25, 2021 at 2:36 PM

    I'm currently shipping updates to all status page. If you created a new status page, you might experience delays in your status page being shipped. Also, new status updates might have a bit of a delay to showing up on your status page.