CompletedUpgrading backend technology
Status
Resolved after 39 minutes
Started
January 30, 2021 at 11:01 PM
Completed
January 30, 2021 at 11:40 PM
Affects
API
Dashboard
Email
Monitoring Integrations
RSS & Atom
SMS
Webhooks
- CompletedJanuary 30, 2021 at 11:40 PM
- In progressJanuary 30, 2021 at 11:01 PM
- PlannedJanuary 30, 2021 at 11:00 PM