Instatus - Status pages unavailable – Mga detalye ng insidente

Lahat ng sistema ay gumagana

Status pages unavailable

Naayos
Malaking pagkawala
Nagsimula almost 2 years agoTumagal 25 minutes

Apektado

Public status pages

Malaking pagkawala mula sa 7:18 PM hanggang 7:24 PM, Gumagana mula sa 7:24 PM hanggang 7:29 PM, Malaking pagkawala mula sa 7:29 PM hanggang 7:43 PM

Private status pages

Malaking pagkawala mula sa 7:18 PM hanggang 7:24 PM, Gumagana mula sa 7:24 PM hanggang 7:29 PM, Malaking pagkawala mula sa 7:29 PM hanggang 7:43 PM

Mga update
  • Postmortem
    Postmortem

    Seems like all services are back to normal.

    Here's our provider's incident. We're sorry for the downtime.

    In the upcoming days, we'll investigate alternatives that we can switch to in case this happens in the future.

  • Naayos
    Naayos

    Issue was resolved again

  • Minomonitor
    Minomonitor

    Services became unavailable again

  • Naayos
    Naayos

    Everything should be working now!

  • Minomonitor
    Minomonitor

    All our components were unavailable due to an outage with our frontend hosting provider.