Instatus - Issues updating status pages using the API – Mga detalye ng insidente

Lahat ng sistema ay gumagana

Issues updating status pages using the API

Naayos
Malaking pagkawala
Nagsimula about 2 years agoTumagal about 1 hour

Apektado

API

Malaking pagkawala mula sa 10:06 PM hanggang 10:54 PM, Bahagyang pagkawala mula sa 10:54 PM hanggang 11:19 PM

Mga update
  • Naayos
    Naayos

    Issue is fixed now! We're sorry for the long duration!

  • Update
    Update

    We're in the process of releasing a fix for all user accounts.

    This is still in progress, so depending on your account, you maybe fixed or not.

  • Update
    Update

    We're still working on fixing the issue.

    The issue caused by new encryption and migration of API keys.

  • Natukoy
    Natukoy

    We are continuing to work on a fix for this incident.