Instatus - Issues accessing the API, dashboard, and private pages – Hendelsesdetaljer

Alle systemer er operative

Issues accessing the API, dashboard, and private pages

Løst
Større brudd
Begynte på over 2 år sidenVarte omtrent 4 timer

Påvirket

Private status pages

Større brudd fra 5:00 PM til 9:10 PM

Dashboard

Større brudd fra 5:00 PM til 9:10 PM

API

Større brudd fra 5:00 PM til 9:10 PM

Integrations

Større brudd fra 5:00 PM til 9:10 PM

Notifications

Større brudd fra 5:00 PM til 9:10 PM

Email

Større brudd fra 5:00 PM til 9:10 PM

Oppdateringer
  • Løst
    Løst

    We managed to restore the vast majority of data up until 4 hours before the incident. Currently working on restore the remaining 4 hours.

  • Identifisert
    Identifisert

    For the past hours, we experienced issues accessing your dashboard, API & private pages.

    This was caused by an accidental deletion of our data. We managed to restore the vast majority of data up until 4 hours before the incident. Currently working on restore the remaining 4 hours.