All systems operational

Difficulty updating status pages

Resolved
Partial outage
Started 11 months ago Lasted 40 minutes

Affected

Private status pages
Dashboard
API
Maintenance Automations
Integrations
Notifications
Updates
  • Resolved
    Resolved

    Issue was resolved after about an 40 mins.

    It was caused by an AWS outage in us-east-1 that in turn caused a Vercel serverless function outage.

    We use Vercel's functions to update your status pages. So we went on and changed our Vercel serverless functions to a more stable region to avoid issues like that in the future.
    We'll also make sure to monitor issues like these more closely, so that we're able to make switching regions quicker.

  • Monitoring
    Monitoring

    Outages affecting two of our providers AWS and Vercel caused difficulty updating status pages