All systems operational

Issues with Maintenance Automations

Resolved
Partial outage
Started over 1 year ago Lasted 1 day

Affected

Maintenance Automations
Updates
  • Resolved
    Resolved

    Maintenance automations issue is now resolved! Thank you for you patience.

  • Monitoring
    Monitoring

    We fixed this issue and monitoring the results! We also moved to a more resilient way of doing these automations it in the future. Thank you for your patience!

  • Identified
    Identified

    We're currently facing issues with automatic scheduled maintenance starts, completes and reminders not triggering correctly. We recommend not using them until we fix that issue.nWe're working on it and we'll send you an update once it's fixed!