Show current status

[Resolved] RSS & Atom feeds are inaccessible

Started on January 16, 2021 at 11:27 PM. Resolved after 2 days

Affected

RSS & Atom
  • Investigating
    January 16, 2021 at 11:27 PM  –  

    We’re currently investigating this issue.

  • Identified
    January 18, 2021 at 6:59 PM  –  

    Our hosting provider (Vercel) has identified the problem and are aiming to release a fix later today.

    Sorry for this issue taking too long.

  • Monitoring
    January 18, 2021 at 7:19 PM  –  

    It seems that RSS & Atom feeds are working fine now for all pages. Will resolve the issue once Vercel sends me an update.

  • Resolved
    January 18, 2021 at 7:39 PM  –  

    Issue is resolved now 🔥

    Sorry that it took a long time to resolve.