Show current status

[Resolved] Dashboard and API connectivity issues

Started on December 1, 2020 at 11:39 AM. Resolved after 39 minutes

Affected

Monitoring Apps
Dashboard
API
  • Identified
    December 1, 2020 at 11:39 AM  –  

    There are currently issues with updating your status page via the dashboard or the API. Currently looking into it and working on a fix!

  • Monitoring
    December 1, 2020 at 12:07 PM  –  

    Just implemented a fix. Everything seems to be working fine. Currently monitoring the result.

  • Resolved
    December 1, 2020 at 12:18 PM  –  

    Just resolved the issue.

    It was probably due to a DDoS attack. Fixed it through rate limiting.

    Will work on a more sophisticated solution to avoid this happening again!