Instatus - Issues with creating and updating incidents – Détails de l'incident

Tous les systèmes sont opérationnels

Issues with creating and updating incidents

Résolu
Panne partielle
Signalé le il y a plus de 2 ansA duré 25 minutes

Concernés

Dashboard

Panne partielle depuis 7:05 PM à 7:30 PM

API

Panne partielle depuis 7:05 PM à 7:30 PM

Mises à jour
  • Résolu
    Résolu

    We had issues creating and updating incidents due to a release that had bugs.

    We rolled back these changes. Incident creation should be working normally now.

  • Surveillance
    Surveillance
    We implemented a fix and are currently monitoring the result.