Instatus - Many private pages returning 404 – Detalles del incidente

Todos los sistemas operativos

Many private pages returning 404

Resuelto
Caída parcial
Iniciado el almost 2 years agoDuró about 2 hours

Afectado

Private status pages

Caída parcial de 5:15 AM a 7:10 AM

Actualizaciones
  • Resuelto
    Resuelto

    This was resolved earlier. This likely happened because of our frontend hosting provider. We're still investigating it with them.

  • Investigando
    Investigando

    We had an issue were many private pages were returning 404 Not found page