Instatus - Issues with email login and updates – Detalles del incidente

Todos los sistemas operativos

Issues with email login and updates

Resuelto
Operativo
Iniciado el over 2 years agoDuró about 12 hours

Afectado

Private status pages

Operativo de 12:20 AM a 12:20 PM

Dashboard

Operativo de 12:20 AM a 12:20 PM

Notifications

Operativo de 12:20 AM a 12:20 PM

Email

Operativo de 12:20 AM a 12:20 PM

Actualizaciones
  • Resuelto
    Resuelto

    We had issues with sending emails for some parts of the system, including login and some incident updates. The issue should be resolved now!

  • Identificado
    Identificado

    We had issues with sending emails for some parts of the system, including login and some incident updates.