Instatus - Difficulties logging in to the dashboard – Detalles del incidente

Todos los sistemas operativos

Difficulties logging in to the dashboard

Resuelto
Caída parcial
Iniciado el over 2 years agoDuró about 1 hour

Afectado

Dashboard

Caída parcial de 12:50 AM a 1:35 AM

Actualizaciones
  • Resuelto
    Resuelto

    Issue is now resolved!

  • Identificado
    Identificado

    Issues with new logins to the dashboard.