All systems operational

Resolved
Issues accessing the dashboard and API

Started
August 24, 2023 at 4:40 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Monitoring Integrations
Dashboard
API
Maintenance Automation
Notifications
SMS
Email
Webhooks
RSS & Atom
Slack
Discord
Microsoft Teams
  • Resolved

    There was a downtime with dashboard and API. It was caused by a Redis configuration issue. We fixed the issue now!

  • Monitoring

    We implemented a fix and are currently monitoring the result.