All systems operational

Database Migration (2)

Completed
Scheduled for July 17, 2023 at 1:00 AM – 1:22 AM

Affects

Private status pages
Dashboard
API
Maintenance Automations
Integrations
Notifications
Updates
  • Completed
    July 17, 2023 at 1:22 AM
    Completed
    July 17, 2023 at 1:22 AM

    Maintenance is complete!

  • In progress
    July 17, 2023 at 1:00 AM
    In progress
    July 17, 2023 at 1:00 AM

    Maintenance is now in progress

  • Planned
    July 17, 2023 at 1:00 AM
    Planned
    July 17, 2023 at 1:00 AM

    We're changing our database structure to allow for new features.

    We're aiming for 10-mins of downtime, but the maintenance window is 1-hour just in case.
    The maintenance window is outside working hours, in a weekend.

    Your public status pages will remain available for visitors. You won't be able to update them during the maintenance period, though.