All systems operational

Resolved
Partial outage to the dashboard, API and private pages

Started
July 07, 2023 at 12:50 PM
Status
Resolved after 30 minutes

Impact

Partial outage
Affected
Monitoring Integrations
Dashboard
API
Private status pages
Maintenance Automation
Notifications
SMS
Email
Webhooks
RSS & Atom
Slack
Discord
Microsoft Teams
  • Resolved

    Issues are now resolved

  • Monitoring

    There was a partial outage to our dashboard, API and private pages