Instatus - Dashboard not available – Details zu Vorfällen

Alle Systeme funktionieren

Dashboard not available

Gelöst
Großer Ausfall
Aufgetreten am vor 10 TagenDauerte 10 Minuten

Betroffen

Armaturenbrett

Großer Ausfall aus 3:20 PM zu 3:30 PM

Aktualisierung
  • Gelöst
    Gelöst

    It's now been resolved. Was due to a project transfer that went wrong.

  • Identifizierung
    Identifizierung
    We are continuing to work on a fix for this incident.