Instatus - Issues with accessing the dashboard and API – Hændelsesdetaljer

Alle systemer er operationelle

Issues with accessing the dashboard and API

Løst
Mindre udfald
Påbegyndt cirka 4 år sidenVarede cirka 8 timer

Påvirket

Dashboard

Mindre udfald fra 3:30 AM til 11:27 AM

API

Mindre udfald fra 3:30 AM til 11:27 AM

Integrations

Mindre udfald fra 3:30 AM til 11:27 AM

Opdateringer
  • Løst
    Løst

    We just resolved the issue!

  • Overvåger
    Overvåger

    There were issues accessting the dashboard and API for around 8 hours. It's fixed now