Resolved
Issues affecting dashboard access and incident listings

Started
April 19, 2022 at 11:00 AM
Status
Resolved after 1 day
Affected
Dashboard

Impact

Partial outage
  • Resolved
    April 20, 2022 at 11:00 PM

    The issue is now resolved!

  • Monitoring
    April 20, 2022 at 10:40 PM

    We implemented a fix, and monitoring to see if the issues are 100% over

  • Identified
    April 19, 2022 at 11:00 AM

    We recently migrated the dashboard to dashboard.instatus.com This introduced some issues with dashboard login, and the dashboard incidents list

    If you're affected, we advise you to please try clearing your browser cookies (ones that have .instatus.com domain)

    We're currently working on resolving the issues, in order to make the dashboard experience seamless for everyone