Resolved
Issues affecting some status page subdomains on the free plan

Started
February 27, 2022 at 9:48 AM
Status
Resolved after 2 days
Affected
Status pages

Impact

Degraded performance
  • Resolved
    March 01, 2022 at 12:21 PM

    No news is good news! Seems like it's resolved for everyone!

    Behind the scenes:

    Previously we moved free status pages from Vercel to AWS, due to high serverless function usage on Vercel.

    Recently, Next.js 12.1 was released with on-demand ISR, which meant we could use less serverless functions.

    An opportunity to move everyone back to Vercel and provide a superior user experience for everyone.

    As we moved free status pages back to Vercel, some subdomains just didn't work as expected. It was around 10% of free status pages.

    We contacted Vercel and they responded that there were remaining aliases from these subdomains that pointed to (now) deleted projects. So, we deleted these aliases, and everything is now up and running! ๐Ÿš€

  • Monitoring
    March 01, 2022 at 11:51 AM

    We just fixed the issue for all pages!

    If you're still facing it with your page, kindly contact support@instatus.com or chat with us on slack

  • Identified
    February 27, 2022 at 9:48 AM

    There's an issue where some status page subdomains don't resolve correctly to *.instatus.com. This is affecting some customers who use the free plan.

    We're currently working on it and will update you once we fix it.

    If you happen to be affected, you can get it back early by contacting support@instatus.com or chat on slack at instatus.com/chat