Resolved
You won't be able to create new status pages

Started
June 08, 2021 at 10:25 AM
Status
Resolved after about 1 hour
Affected
Create status page

Impact

Major outage
  • Resolved
    June 08, 2021 at 11:35 AM

    Issue is resolved now :D

  • Monitoring
    June 08, 2021 at 11:25 AM

    Issue looks like it's been fixed by Github Creating new status pages should be working fine now!

  • Identified
    June 08, 2021 at 10:25 AM

    Github pages is down, which we depend on for languages retrieval. As a result, you won't be able to create new status pages until the issue is resolved.