Resolved
Your logo may not be shown correctly on your status page

Started
June 08, 2021 at 10:04 AM
Status
Resolved after about 3 hours
Affected
Status pages

Impact

Operational
  • Resolved
    June 08, 2021 at 1:24 PM

    This issue has been resolved

  • Monitoring
    June 08, 2021 at 11:35 AM

    Seems like logos are working now :D Still monitoring Fastly and Cloudinary status pages until they fully resolve the issues

  • Identified
    June 08, 2021 at 10:04 AM

    There are issues with Cloudinary (the image host of Instatus) As a result, your logos may not be shown correctly on your status page