Resolved
Email confirmations, New slack & discord subscriptions are not working for some status pages

Started
May 26, 2021 at 1:32 PM
Status
Resolved after about 2 hours
Affected
Notifications
RSS & Atom
Notifications
Slack
Notifications
Discord

Impact

Partial outage
  • Resolved
    May 26, 2021 at 3:18 PM

    Found out that a very small percentage of pages were affected by this, mainly newly created status pages, and status pages that got the latest release.

    Currently releasing a fixed version for them!

  • Resolved
    May 26, 2021 at 3:05 PM

    Vercel helped me to fix this. The fix should be released to every status page, however.

    It's currently shipped to our status page and releasing the fix to all status pages right now. Starting with Pro customers, and affected status pages.

    If you're affected and want to get it ASAP, please email me at ali@instatus.com

  • Identified
    May 26, 2021 at 1:32 PM

    Some status pages are experiencing issues with:

    • Customers confirming their email address after subscribing to a status page
    • Customer subscribing to Slack and Discord

    Created a support request to @Vercel, and currently waiting for them to resolve the issue