Resolved
Issues with status page deployments, and creating new pages

Started
March 02, 2021 at 2:41 PM
Status
Resolved after about 9 hours
Affected
Create status page

Impact

Major outage
  • Resolved
    March 03, 2021 at 12:04 AM

    Just resolved the issue, so everything should be working fine. Still working on a much more reliable way for creating new status pages.

  • Identified
    March 02, 2021 at 2:41 PM

    There are issues with status page deployments. This could affect you if:

    • You're creating a new status page
    • You're adding a custom domain for the first time
    • You're adding google analytics

    I'm currently working on resolving the problem!